Search
 
  Calyx Knowledge Base  
  OVERVIEW WEBCASTER LOGIN ONLINE HELP PRODUCT LIBRARY LIVE DEMO  

WebCaster System Requirements

   
Component Version
Browser Microsoft Internet Explorer® version 7.0, or later
(version 8.0, or later, is recommended and is required when integrating with Point® or PointCentra®l)
Connectivity An active internet connection is required
Software Point version 8.1, or later, for reading loan application files and updating loan status reports

PRODUCTS
Products Overview
Point
PointCentral
Path
Portfolio Underwriter
Pricer1
INK-it
WebCaster
Point Mobile
Calyx Network

TRAINING
Training Overview
Free Live Webinars
Free Classes

SUPPORT

Support Overview
Support Messages
Professional Services
Knowledge Base
COMMUNITY
Customers
Lenders
Brokers
Mortgage Bankers
Community Banks
Credit Unions
Nonprofit Organizations

EVENTS

Events Overview
User Conference
Tradeshows
COMPANY
About Calyx Software
Press Releases
Newsletters
Careers
Mailing List Sign-Up
Blog

CONTACT US

Get in Touch with Calyx
Suggestions
Live Demonstration
 © Calyx Technology, Inc. 1991-2017. All rights reserved.   |   Privacy Policy | Site Map
Stay Connected: Facebook YouTube LinkedIn Twitter